Conéctate con nosotros

Redes

WhatsApp dejará de funcionar en estos dispositivos

Publicado

el

#Redes | Aquí te decimos cuáles son los móviles que no podrán contar con la app

Los cambios en la app de WhatsApp traerán consigo varias limitantes para móviles de años anteriores.

El punto delicado de todo es la versión del sistema operativo, donde las encarnaciones más viejas se van volviendo obsoletas. Y para WhatsApp estas son las versiones mínimas exigidas:

Android con sistema operativo 4.0.3 o posterior

iPhone con iOS 9 o posterior

Algunos modelos de teléfonos con sistema operativo KaiOS 2.5.1 o posterior, incluidos los dispositivos JioPhone y JioPhone 2

Esto quiere decir que si tu iPhone o tu Android tiene un sistema operativo más viejo que este entonces WhatsApp está destinado a dejar de funcionar correctamente.

De manera que algunos viejos clásicos como el  iPhone 4s, iPhone 5, iPhone 5c y iPhone 5s. O el HTC Desire, el LG Optimus Black, el Motorola Droid Razr o hasta el Samsung Galaxy S2 quedarán fuera.

En el lado positivo de las cosas, ya tienen el pretexto perfecto para cambiar de smartphone.

Con información Fayerwayer

Continuar leyendo

Redes

Así sancionarán los arrimones en el transporte público

Publicado

el

#México |Con una iniciativa de ley también se busca sancionar piropos y chiflidos

(más…)

Continuar leyendo

Secciones

Publicidad Publicidad

Tendencia